summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302022-03-30 01:04:47 +0200
committerM0Rf302022-03-30 01:04:47 +0200
commit6b3ae6eeb8e4a2bf9eef307c8bf4896e2245d108 (patch)
treef04c4a291546b00b1c430c07c2d26e6d3c10e074 /PKGBUILD
parentafd55d9fa9e32e5df2ae04094dbaf1bd2fc4d583 (diff)
downloadaur-jackeventcmd-git.tar.gz
jackeventcmd-git: updatr
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77d358e1a9de..be0244d57539 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertfoster
pkgname=jackeventcmd-git
-pkgver=2.fd76b9a
+pkgver=3.eca961e
pkgrel=1
pkgdesc="Run custom commands when headphones are (un)plugged"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('GPL3')
provides=('jackeventcmd')
depends=('dbus' 'jacklistener')
makedepends=('git')
-source=('jackeventcmd::git://github.com/gentoo-root/jackeventcmd.git')
+source=('jackeventcmd::git+https://github.com/gentoo-root/jackeventcmd')
build() {
cd jackeventcmd
@@ -19,7 +19,7 @@ build() {
package() {
cd jackeventcmd
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
pkgver() {
@@ -27,4 +27,4 @@ pkgver() {
echo $(git rev-list --count master).$(git rev-parse --short master)
}
-md5sums=('SKIP')
+sha256sums=('SKIP')