summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Martin2018-01-14 22:49:30 -0600
committerStephen Martin2018-01-14 22:49:30 -0600
commit5b73fd7cee011bff250f446147952e94ac36ba40 (patch)
tree61971ea1f82bdcefa4bdd67703cc0e9a2b214be3 /PKGBUILD
parent1910b568e166466b1664f51ff68956251faaa442 (diff)
downloadaur-jasp-desktop-git.tar.gz
Added SEM
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 917e8fbb8ca8..b7068e7dc7d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,8 @@ provides=('jasp' 'jasp-desktop')
conflicts=('jasp' 'jasp-desktop')
options=('!strip')
source=("$_pkgname::git+https://github.com/jasp-stats/$_pkgname.git#tag=v0.8.5"
- "include.patch")
+ "include.patch"
+ "sem.patch")
pkgver() {
cd "$srcdir/$_pkgname"
@@ -28,6 +29,7 @@ prepare() {
cd $srcdir/$_pkgname
#Patch the R include path
patch -p1 < $srcdir/include.patch
+ patch -p1 < $srcdir/sem.patch
#Create separate build dir
mkdir -p $srcdir/$_buildname
cd $srcdir/$_buildname
@@ -60,4 +62,5 @@ package() {
ln -s /usr/lib/JASP/jasp $pkgdir/usr/bin/JASP
}
md5sums=('SKIP'
- '846d0f24ef877c895ae027aed7588bdc')
+ '846d0f24ef877c895ae027aed7588bdc'
+ 'bdb0cabaf21cb7b59b75be1cd25b3ec5')