summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Holthuis2016-05-03 10:13:05 +0200
committerJan Holthuis2016-05-03 10:13:05 +0200
commitb5dd011258e406396bec15f172027f7c5cf0b49b (patch)
tree1d636fac2dd08c13b65dbe4d0729fefd2851e421 /PKGBUILD
parentb64aca545ce4c60ab6daba095c711937f6aecc86 (diff)
downloadaur-jasper-voice-control-git.tar.gz
pkgver: Use git describe --always instead of --long
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee0fd0e0ef66..f511042afbfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ install='jasper-voice-control.install'
pkgver() {
cd "${srcdir}/jasper-client"
# Use the tag of the last commit
- git describe --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --always | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
}
prepare() {