summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2021-11-06 10:15:08 +0330
committerMohammadreza Abdollahzadeh2021-11-06 10:15:08 +0330
commit40e1a3a7c7a86bbc6fae2e795a896e2b37133c58 (patch)
tree31da1e45abd1e189ccf3bd215eb512d5676229a4 /PKGBUILD
parent6c0640be926aed2044daca8061ee1e77e2fb094a (diff)
downloadaur-40e1a3a7c7a86bbc6fae2e795a896e2b37133c58.tar.gz
update to v18rc5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93dbe324e69c..0b8bd733d17b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,9 @@
# Maintainer: Mohammadreza Abdollahzadeh <morealaz[at]gmail[dot]com>
# Contributer: Felix Golatofski <contact@xdfr.de>
# Contributer: Jamie Magee <jamie dot magee at gmail dot com>
-
pkgname=java-openjfx-ea-bin
_majorver=18
-_buildver=3
+_buildver=5
pkgver=${_majorver}rc${_buildver}
pkgrel=1
pkgdesc="Java OpenJFX ${_majorver} Early-Access Build."
@@ -17,11 +16,11 @@ conflicts=("java${_majorver}-openjfx")
source=("https://download2.gluonhq.com/openjfx/${_majorver}/openjfx-${_majorver}-ea+${_buildver}_linux-x64_bin-sdk.zip"
"https://download2.gluonhq.com/openjfx/${_majorver}/openjfx-${_majorver}-ea+${_buildver}_linux-x64_bin-jmods.zip"
"https://download2.gluonhq.com/openjfx/${_majorver}/openjfx-${_majorver}-ea+${_buildver}-javadoc.zip")
-sha256sums=('08c1ed69e6e8dffc2b312edb12184e544839b1db55556bcb30c3880b4e3700ec'
- '75262d9d8e11f623c88262434b61e365d9fcd2a711b41a4acb077b6140bbcb33'
- '5f5c706704e6f97a4af5b57f50af8ef1792ccc7c2baf8f6df7478508df0aff91')
+sha256sums=('f0abe670ed2ae1df95997d30784d11a11fd2eaec42ee41ef661f3497773f7a43'
+ 'c6023525c47caa5803e9c19a996c6c6ce98c516030bbe68280f2dc2ae8b9b51b'
+ '4b44b89df2d71155ed93f8043ef0b5ea0dbe218bad3653c3231889b2c226ed8d')
-_jvmdir=usr/lib/jvm/java-${_majorver}-openjdk
+_jvmdir="usr/lib/jvm/java-${_majorver}-openjdk"
package() {
# Install