summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeffrey E. Bedard2016-10-15 21:32:29 -0400
committerJeffrey E. Bedard2016-10-15 21:32:29 -0400
commitf8b4d90ac77aba5289d91ada2a02d25d96f02b3f (patch)
treed7c7a101a59df7be3431f2209f25c8cc887de352 /PKGBUILD
parent0be50b9b06d79145f22bdab3d9f6f3005d6b0697 (diff)
downloadaur-f8b4d90ac77aba5289d91ada2a02d25d96f02b3f.tar.gz
Release 1.49. Added LDFLAGS define to make command to fix build and removed boilerplate.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 5 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9a3dbc02f31..3e190e70e8e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,6 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
-
# Maintainer: Jeffrey E. Bedard <jefbed@gmail.com>
pkgname=jbwm
-pkgver=1.48
+pkgver=1.49
pkgrel=1
pkgdesc="minimalist X11 window manager, based on evilwm"
arch=('x86_64' 'x86')
@@ -16,12 +11,13 @@ source=( "https://github.com/jefbed/jbwm/archive/$pkgver.tar.gz" )
build() {
cd "$pkgname-$pkgver"
- make
+ make LDFLAGS='-lX11 -lXext'
}
package() {
cd "$pkgname-$pkgver"
- mkdir -p $pkgdir/usr/bin
+ install -d $pkgdir/usr/bin
make DESTDIR="$pkgdir" install
}
-md5sums=('f5101e7173e921ceb57dc41d74f01157')
+
+md5sums=('6f078acab17109b1cfce8b7be1235081')