summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2015-07-19 14:26:52 +0300
committerDet2015-07-19 14:26:52 +0300
commit6bed362d1de42727fe859d711a0f7963b00457b5 (patch)
treeee579ce3387d2c50b18156ed0bc436c30ccc9d3c /PKGBUILD
parentd955d7ececf518db9b685b5e0ee274258fd9bd73 (diff)
downloadaur-6bed362d1de42727fe859d711a0f7963b00457b5.tar.gz
Add README.txt for JCE Unlimited Strength
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 273acfc3195c..bd28a8b8f2b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -131,7 +131,7 @@ package() {
# Suffix man pages
for i in $(find man/ -type f); do
- mv "${i}" "${i/.1}-${_jname}.1"
+ mv "$i" "${i/.1}-$_jname.1"
done
# Move man pages
@@ -148,6 +148,8 @@ package() {
# - http://suhothayan.blogspot.com/2012/05/how-to-install-java-cryptography.html
# - http://www.eyrie.org/~eagle/notes/debian/jce-policy.html
install -m644 "$srcdir"/UnlimitedJCEPolicyJDK$_major/*.jar jre/lib/security/
+ install -Dm644 "$srcdir"/UnlimitedJCEPolicyJDK$_major/README.txt \
+ "$pkgdir"/usr/share/doc/$pkgname/README_-_Java_JCE_Unlimited_Strength.txt
msg2 "Enabling copy+paste in unsigned applets..."
# Copy/paste from system clipboard to unsigned Java applets has been disabled since 6u24: