summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxdavidwu2021-12-11 15:21:45 +0800
committerxdavidwu2021-12-11 15:21:45 +0800
commitb24f8e9b85f962311e9caa493bcf80f2736e1ca7 (patch)
treebe7bfcaa02a0fea1bc8203eafed438c2bcd5eeea /PKGBUILD
parentbb1a005cc398887ebaf208c71143876251e5f5ae (diff)
downloadaur-b24f8e9b85f962311e9caa493bcf80f2736e1ca7.tar.gz
17.0.1b12_openj9_0.29.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46e01be35927..b45332e3e26b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,12 @@
# Contributor: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=jdk-openj9-bin
-_jdkver=16
+_jdkver=17
_jdkminor=0
-_jdkpatch=2
+_jdkpatch=1
_jdkfullver=${_jdkver}.${_jdkminor}.${_jdkpatch}
-_openj9ver=0.27.0
-_buildvershort=7
+_openj9ver=0.29.1
+_buildvershort=12
_buildver=${_buildvershort}_openj9-${_openj9ver}
pkgver=${_jdkfullver}b${_buildver//-/_}
pkgrel=1
@@ -33,7 +33,7 @@ conflicts=("jdk${_jdkver}-openj9-bin" "jdk${_jdkver}-openj9")
options=(!strip)
source=("https://github.com/ibmruntimes/semeru${_jdkver}-binaries/releases/download/jdk-${_jdkfullver}%2B${_buildver}/ibm-semeru-open-jdk_x64_linux_${_jdkfullver}_${_buildver}.tar.gz")
-sha256sums=('1349eb9a1d9af491a1984d66a80126730357c4a5c4fcbe7112a2c832f6c0886e')
+sha256sums=('154f6411742ee1f8cbf004d72e7e71053b9ad4e89090cb930b6f16951e56503e')
_jvmdir=usr/lib/jvm/java-${_jdkver}-j9