summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHarvey Tindall2022-01-30 17:50:00 +0000
committerHarvey Tindall2022-01-30 17:50:00 +0000
commit3d5ca9a0bd64c4e0612684c1d7089bb08901e840 (patch)
tree1f600bc69ed32b1f742d75fac07a1759fde385f0 /PKGBUILD
parenta47028f5ae6d4ef720dc088c916c77855bd26369 (diff)
downloadaur-3d5ca9a0bd64c4e0612684c1d7089bb08901e840.tar.gz
fix for 0.4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23ad36968406..75ce046e30c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Harvey Tindall <hrfee@protonmail.ch>
pkgname="jfa-go"
-pkgver=0.3.8
+pkgver=0.4.0
pkgrel=1
pkgdesc="A web app for managing users on Jellyfin"
arch=('x86_64' 'aarch64' 'armv6h' 'armv7h')
@@ -30,7 +30,7 @@ prepare() {
build() {
cd ${pkgname}
export GOPATH="$(go env GOPATH)"
- make typescript bundle-css inline GOESBUILD=on INTERNAL=off
+ make typescript variants-html bundle-css inline-css GOESBUILD=on INTERNAL=off
"${GOPATH}"/bin/swag init -g main.go
make copy INTERNAL=off
make compile INTERNAL=off