summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHarvey Tindall2021-06-20 20:00:26 +0100
committerHarvey Tindall2021-06-20 20:00:26 +0100
commit444c38e51b0980b320078597fdf7c55b41700cb0 (patch)
tree4d985d9d14cf1755e664361dcf24795284fac5ae /PKGBUILD
parentb79b0ff7531eb23084f7963e8a1c591e45ffa284 (diff)
downloadaur-444c38e51b0980b320078597fdf7c55b41700cb0.tar.gz
bump to v0.3.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 977175da66c5..19135491aec7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Harvey Tindall <hrfee@protonmail.ch>
pkgname="jfa-go"
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc="A web app for managing users on Jellyfin"
arch=('x86_64' 'aarch64' 'armv6h' 'armv7h')
@@ -30,7 +30,7 @@ prepare() {
build() {
cd ${pkgname}
export GOPATH="$(go env GOPATH)"
- make typescript bundle-css GOESBUILD=on INTERNAL=off
+ make typescript bundle-css inline GOESBUILD=on INTERNAL=off
"${GOPATH}"/bin/swag init -g main.go
make copy INTERNAL=off
make compile INTERNAL=off