summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHarvey Tindall2021-06-20 20:03:36 +0100
committerHarvey Tindall2021-06-20 20:03:36 +0100
commit2aa861786f8fee9b3325aa2d6a6a0924aa4fb6a0 (patch)
tree53d80a55f2f02c6b16cfcff8c96de1b2c4c85535 /PKGBUILD
parentd5ef79c40b4230e09c6022eed13a6f9d49a6c09d (diff)
downloadaur-2aa861786f8fee9b3325aa2d6a6a0924aa4fb6a0.tar.gz
fix for versions with crash page
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc26916d54af..b23ab4553768 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Harvey Tindall <hrfee@protonmail.ch>
pkgname=jfa-go-git
_pkgname=jfa-go
-pkgver=r601.2687af3
+pkgver=r827.2d83e9f
pkgrel=1
pkgdesc="A web app for managing users on Jellyfin"
arch=('x86_64' 'aarch64' 'armv6h' 'armv7h')
@@ -36,7 +36,7 @@ prepare() {
build() {
cd ${pkgname}
export GOPATH="$(go env GOPATH)"
- make typescript bundle-css GOESBUILD=on INTERNAL=off
+ make typescript bundle-css inline GOESBUILD=on INTERNAL=off
"${GOPATH}"/bin/swag init -g main.go
make copy INTERNAL=off
make compile INTERNAL=off