summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbanbanchs2016-12-18 10:27:29 +0800
committerbanbanchs2016-12-18 10:27:29 +0800
commit9fc2ea70c34f807eb0aea2ac8944cd6bf48b3716 (patch)
tree6c9b1ff3c473340c73b0e52123b16c1a85034ea9 /PKGBUILD
parent324473dd58b434eda06ce6e93edc7fc9c87edbb4 (diff)
downloadaur-9fc2ea70c34f807eb0aea2ac8944cd6bf48b3716.tar.gz
Fix bin permission
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a384ade83ce6..4728fc21c348 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,6 @@ sha256sums=('17bf8657edd74e570286018d86a4a8835ced0e9ea1ea79b5284f9caa9355275f')
package() {
cd "${srcdir}"
- install -Dm644 "${srcdir}/${_pkgname}_linux_amd64" "$pkgdir/usr/bin/${_pkgname}"
+ install -Dm755 "${srcdir}/${_pkgname}_linux_amd64" "$pkgdir/usr/bin/${_pkgname}"
}