summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-11-25 14:12:46 +0300
committerorhun2020-11-25 14:12:46 +0300
commitc3dc9cd03ec6cc0106eaafa45a238bb3fef72e37 (patch)
tree248d5f12341df151a61d56d8b4ab9f3267b1ce04 /PKGBUILD
parentba26ab19d2fbee3e33a724c8c4064647598ceec8 (diff)
downloadaur-jilu-git.tar.gz
upgpkg: jilu-git 0.4.0.r2.gc334c5d-2
Remove --all-features flag from build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5257bd617292..629438b86241 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --all-features
+ cargo build --release --locked
}
check() {