summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2022-03-05 19:47:29 +0100
committerChristopher Arndt2022-03-05 19:47:29 +0100
commit6b3250f529075541b8b698266876801b2134ae58 (patch)
tree1801d57564501bad268abe0cd2da4a6855d37633 /PKGBUILD
parente6cdd9619f9d8552680e351eb460b5864e0a321b (diff)
downloadaur-6b3250f529075541b8b698266876801b2134ae58.tar.gz
Update to latest upstream (after a long while)
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f407e0d07e2..a96e094528f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,25 @@
# Contributor: speps <speps at aur dot archlinux dot org>
# Contributor: Philipp Uberbacher <murks at lavabit dot com>
-pkgname=jkmeter
-pkgver=0.6.5
+pkgname=jkmeter
+pkgver=0.9.0
pkgrel=1
pkgdesc="A horizontal or vertical bargraph level meter based on the ideas of mastering guru Bob Katz."
-arch=('i686' 'x86_64')
+arch=(x86_64)
url="http://kokkinizita.linuxaudio.org/linuxaudio/downloads/"
-license=('GPL')
-depends=('clthreads' 'clxclient' 'jack')
+license=(GPL)
+depends=(clthreads clxclient jack)
source=("http://kokkinizita.linuxaudio.org/linuxaudio/downloads/$pkgname-$pkgver.tar.bz2")
-md5sums=('24ef3f54227ead9408248340c543a470')
+sha256sums=('0062ca9a0d000b937364567ff41e3bf15798807c839d1a981e7fe6aedfdb7378')
build() {
cd $pkgname-$pkgver/source
+
make PREFIX=/usr
}
package() {
cd $pkgname-$pkgver/source
+
make PREFIX=/usr DESTDIR="$pkgdir/" install
}