summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2016-02-03 16:12:54 +0100
committerChristopher Arndt2016-02-03 16:12:54 +0100
commitd26d4ee00beb3cec491a7e5bd3073ef5ffe28de0 (patch)
tree55f28d4cdea317f3b71e88bd5db1be8e46eb018d /PKGBUILD
downloadaur-d26d4ee00beb3cec491a7e5bd3073ef5ffe28de0.tar.gz
Ported package jkmeter from AUR 3 archive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..aa468c23a27a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Christopher Arndt <aur -at- chrisarndt -dot- de>
+# Contributor: speps <speps at aur dot archlinux dot org>
+# Contributor: Philipp Uberbacher <murks at lavabit dot com>
+
+pkgname=jkmeter
+pkgver=0.6.1
+pkgrel=2
+pkgdesc="A horizontal or vertical bargraph level meter based on the ideas of mastering guru Bob Katz."
+arch=('i686' 'x86_64')
+url="http://kokkinizita.linuxaudio.org/linuxaudio/downloads/"
+license=('GPL')
+depends=('clthreads' 'clxclient' 'jack')
+source=("http://kokkinizita.linuxaudio.org/linuxaudio/downloads/$pkgname-$pkgver.tar.bz2")
+md5sums=('649cda4465fe070505ae0a1d730b398f')
+
+build() {
+ cd $pkgname-$pkgver/source
+ make PREFIX=/usr
+}
+
+package() {
+ cd $pkgname-$pkgver/source
+ make PREFIX=/usr DESTDIR="$pkgdir/" install
+}