summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhoton892021-03-28 20:02:02 +0200
committerPhoton892021-03-28 20:02:02 +0200
commit89a7a88f441fe366d48e7388786c8698d1ec2858 (patch)
tree1c73f21e34981610d73629e0839d48893e256f67 /PKGBUILD
parent9c4db46dc14237c7a1f24ba4b544b8b7e6237de6 (diff)
downloadaur-89a7a88f441fe366d48e7388786c8698d1ec2858.tar.gz
Update to 1.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1dced8a379b0..3b8009f85e1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Michael Kogan <michael dot kogan at gmx dot net>
pkgname=jngl
-pkgver=1.4.0
+pkgver=1.5.0
pkgrel=1
pkgdesc="One of the easiest 2D game libraries for C++ and Python"
arch=('i686' 'x86_64')
url="https://bixense.com/jngl/"
license=('ZLIB')
-depends=('sdl2' 'fontconfig' 'glew' 'libwebp' 'openal' 'libvorbis' 'boost')
-
+depends=('sdl2' 'fontconfig' 'libepoxy' 'libwebp' 'openal' 'libvorbis' 'boost')
makedepends=('meson' 'ninja')
source=("https://github.com/jhasse/jngl/archive/v$pkgver.tar.gz")
-md5sums=('cbf808e28e99a4f07617ca6b035842ba')
+md5sums=('16072572c932a280bf36a3b4217f87c0')
build() {
cd $srcdir/jngl-$pkgver
- mkdir build
+ mkdir -p build
cd build
meson .. --prefix=${pkgdir}/usr
}