summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortwchen2018-12-16 12:18:40 +0800
committertwchen2018-12-16 12:18:40 +0800
commitc7d73091ad8926aa74e6c8a9eb60b64cef86b06d (patch)
tree8b55340e3c1fa043729b83de96fed3004472177a /PKGBUILD
parentf86207f86b7051ee5cd4568effef6d657ba13d77 (diff)
downloadaur-c7d73091ad8926aa74e6c8a9eb60b64cef86b06d.tar.gz
use 'tag_name' as version number; change displaying version to 'latest'
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64673964e339..a3013c018df1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: twchen aur@twchen.cc
pkgname=joplin-appimage
-pkgver=1.0.117
+pkgver=latest
pkgrel=1
pkgdesc="The latest released AppImage of Joplin - a cross-platform note taking and to-do app"
arch=('x86_64')
@@ -13,7 +13,7 @@ _filename=Joplin-$pkgver-x86_64.AppImage
pkgver() {
RELEASES_URL=https://api.github.com/repos/laurent22/joplin/releases/latest
- curl $RELEASES_URL | grep -oP '(?<="name":\s"v).*(?=")'
+ curl $RELEASES_URL | grep -oP '(?<="tag_name":\s"v).*(?=")'
}
build() {