summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Hesse2015-06-28 21:39:39 +0200
committerChristian Hesse2015-06-28 21:39:39 +0200
commit6fc2a63d856c339325f4b6e6ac453f5b6395f6e1 (patch)
tree7a53e9f51dd11be94c26dd9d39e0c79dd0916a1c /PKGBUILD
downloadaur-6fc2a63d856c339325f4b6e6ac453f5b6395f6e1.tar.gz
initial import of journal-notify 0.0.8-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..62e2931139cf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Christian Hesse <mail@eworm.de>
+
+pkgname=journal-notify
+pkgver=0.0.8
+pkgrel=2
+pkgdesc='Notify about journal log entries'
+arch=('i686' 'x86_64')
+url='https://github.com/eworm-de/journal-notify'
+depends=('libnotify' 'systemd' 'gnome-icon-theme')
+makedepends=('markdown')
+license=('GPL')
+source=("http://www.eworm.de/download/${pkgname}/${pkgname}-${pkgver}.tar.xz"{,.asc})
+validpgpkeys=('BD84DE71F493DF6814B0167254EDC91609BC9183')
+
+build() {
+ cd ${pkgname}-${pkgver}/
+
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}/
+
+ make DESTDIR="${pkgdir}" install
+}
+
+sha256sums=('a03cb460921ee6530929406c50e823ee6fab703b663433d038e91195d627f927'
+ 'SKIP')