summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2015-06-09 00:30:09 +0200
committerStefan Husmann2015-06-09 00:30:09 +0200
commit7a212bdcd96042307ff9378cab0baaa0b8729dc3 (patch)
tree8037caafb535b53de8d91259e3d83d8f402d51a4 /PKGBUILD
downloadaur-7a212bdcd96042307ff9378cab0baaa0b8729dc3.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..53a2a6534078
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+pkgname=jpeginfo
+pkgver=1.6.1
+pkgrel=2
+pkgdesc="Jpeg information utility"
+arch=('i686' 'x86_64')
+url="http://www.kokkonen.net/tjko/projects.html"
+license=('GPL')
+depends=('libjpeg')
+source=(http://www.kokkonen.net/tjko/src/$pkgname-$pkgver.tar.gz)
+md5sums=('344be10d6b16ec559c5d8b7e3707241f')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ unset CPPFLAGS # workaround unable to find jpeglib
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -d $pkgdir/usr/share/man/man1
+ make prefix="$pkgdir/usr" install
+}