summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2015-07-19 14:27:02 +0300
committerDet2015-07-19 14:27:02 +0300
commitfe6b09bfb97274ce034f298909f675aa815ec9aa (patch)
tree6212aa92e9acd04177cae60b1aa8dd5f3d7f3df9 /PKGBUILD
parent1fd89b715e43d1329d2a7537e56304d2fb712ec0 (diff)
downloadaur-fe6b09bfb97274ce034f298909f675aa815ec9aa.tar.gz
Add README.txt for JCE Unlimited Strength
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c261740b31a7..5ec31ce92313 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -114,7 +114,7 @@ package() {
# Suffix man pages
for i in $(find man/ -type f); do
- mv "${i}" "${i/.1}-${_jname}.1"
+ mv "$i" "${i/.1}-$_jname.1"
done
# Move man pages
@@ -131,6 +131,8 @@ package() {
# - http://suhothayan.blogspot.com/2012/05/how-to-install-java-cryptography.html
# - http://www.eyrie.org/~eagle/notes/debian/jce-policy.html
install -m644 "$srcdir"/UnlimitedJCEPolicyJDK$_major/*.jar lib/security/
+ install -Dm644 "$srcdir"/UnlimitedJCEPolicyJDK$_major/README.txt \
+ "$pkgdir"/usr/share/doc/$pkgname/README_-_Java_JCE_Unlimited_Strength.txt
msg2 "Enabling copy+paste in unsigned applets..."
# Copy/paste from system clipboard to unsigned Java applets has been disabled since 6u24: