summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGalen Gold2018-12-02 13:56:27 -0500
committerGalen Gold2018-12-02 13:56:27 -0500
commitdcff98c36cd25a737852e7258d1464647f6b6cc3 (patch)
treec8cb500c13d60c29c16977f489864b19190e02f5 /PKGBUILD
parentc7c20487daa5227b532ac07768978d20cae3606b (diff)
downloadaur-dcff98c36cd25a737852e7258d1464647f6b6cc3.tar.gz
fix source location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad6c15ba53fa..375d5e4aec0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=js8call
pkgver=0.10.1
-pkgrel=1
+pkgrel=2
pkgdesc="Software for ragchewing and message-passing based on WSJT-X"
arch=('i686' 'x86_64')
url="https://groups.io/g/js8call"
license=('GPL-3')
makedepends=(cmake asciidoc asciidoctor)
depends=(qt5-base qt5-multimedia qt5-serialport libusb libusb-compat gcc-fortran libpulse libpng fftw)
-source=($pkgname-$pkgver.tar.gz::https://bitbucket.org/widefido/wsjtx/get/v$pkgver.tar.gz)
-md5sums=('04e27a931a85c844e935c3c09c9089ac')
+source=($pkgname-$pkgver.tar.gz::https://bitbucket.org/widefido/js8call/get/v$pkgver.tar.gz)
+md5sums=('a7e8b127297663809fde7764a3b4205a')
build() {
- mv $srcdir/widefido-wsjtx* $srcdir/$pkgname-$pkgver
+ mv $srcdir/widefido-js8call* $srcdir/$pkgname-$pkgver
mkdir -p $srcdir/build
cd $srcdir/build
cmake -Wno-dev -Dhamlib_LIBRARY_DIRS=/usr/lib/ -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr -DCMAKE_BUILD_TYPE=Release $srcdir/$pkgname-$pkgver