summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIvan Fonseca2019-02-18 17:21:38 -0500
committerIvan Fonseca2019-02-18 17:21:38 -0500
commitff5216d6e06bcb4ade1b1251b7e550244288ef0b (patch)
tree81b8a1c48a5ee30c3cd9fa97b758b37ea7555c13 /PKGBUILD
parente5e94c190be51d4edab3632dc68ea24521888a7d (diff)
downloadaur-jslint.tar.gz
0.12.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fcb50f5c10b..0e845a5ba091 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: BlackEagle < ike DOT devolder AT gmail DOT com >
pkgname=jslint
-pkgver=0.12.0
+pkgver=0.12.1
pkgrel=1
pkgdesc="Easily use JSLint from the command line."
arch=('any')
@@ -14,14 +14,14 @@ license=('custom:BSD and modified MIT')
depends=('nodejs')
makedepends=('npm')
source=(https://registry.npmjs.org/$pkgname/-/$pkgname-$pkgver.tgz)
-sha256sums=('095a92eb05af593d00e7a07012b42a49f4b5a202e1f0bec3d3c91a5712cac983')
+sha256sums=('47298dd155e0655f3c30fd30ecae68b06fe45210365e8ecf11b1a8e887f5c280')
package() {
npm install -g --user root --prefix "$pkgdir"/usr "$srcdir"/$pkgname-$pkgver.tgz
# Non-deterministic race in npm gives 777 permissions to random directories.
# See https://github.com/npm/npm/issues/9359 for details.
-find "${pkgdir}"/usr -type d -exec chmod 755 {} +
+ find "${pkgdir}"/usr -type d -exec chmod 755 {} +
}
# vim:set ts=2 sw=2 et: