summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorarchshift2015-12-20 03:42:45 -0800
committerarchshift2015-12-20 03:44:48 -0800
commit9f442ef5b26d417c5cd3c391422fb77e023ed482 (patch)
tree221bc1963ac102095d2108a074328f835273fb71 /PKGBUILD
parent31c510bc2886f566b4ba36d3d4a8df602ce7aec4 (diff)
downloadaur-9f442ef5b26d417c5cd3c391422fb77e023ed482.tar.gz
Delete patch that worked around upstream icon issue
Previously, icons would not be installed properly due a malformed CMake script. The issue has since been fixed upstream.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c600ada6d807..d4da4d178fb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pkgbase=jucipp
pkgbase=$_pkgbase-git
pkgname=("$_pkgbase-git")
pkgdesc='A lightweight platform-independent C++ IDE'
-pkgver=r1134.0837f6c
+pkgver=r1136.472e45a
pkgrel=1
arch=('i686' 'x86_64')
@@ -15,9 +15,8 @@ makedepends=('git' 'cmake' 'pkg-config' 'boost')
source=("$_pkgbase::git+https://github.com/cppit/jucipp.git"
"git+https://github.com/cppit/libclangmm.git"
- "git+https://github.com/eidheim/tiny-process-library"
- "CMakeLists.patch")
-sha1sums=('SKIP' 'SKIP' 'SKIP' '64ac5afbe9a3a8b92cc3001897529834cda501a5')
+ "git+https://github.com/eidheim/tiny-process-library")
+sha1sums=('SKIP' 'SKIP' 'SKIP')
pkgver() {
cd "$srcdir/$_pkgbase"
@@ -32,7 +31,6 @@ prepare() {
git config submodule.tiny-process-library.url "$srcdir/tiny-process-library"
git submodule update
- git apply "$srcdir/CMakeLists.patch"
mkdir -p build
}