summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathon Fernyhough2018-09-02 17:08:17 +0100
committerJonathon Fernyhough2018-09-02 17:08:17 +0100
commitbd7dafcb99bf7ca9acc7cd9e7a94e60c3c827918 (patch)
treec6d3301fb1cb6c38ed6c29859d2a6b0021562ff5 /PKGBUILD
parentd4aeb12868f01dd5b1c32d6442e1f801063b2519 (diff)
downloadaur-bd7dafcb99bf7ca9acc7cd9e7a94e60c3c827918.tar.gz
Fix load path for check()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 813f2811e327..8810d0409238 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,5 @@ EOF
check() {
cd $_pkgname.jl-$pkgver
- JULIA_LOAD_DIR=src julia test/runtests.jl
+ JULIA_LOAD_DIR=src:$JULIA_LOAD_DIR julia test/runtests.jl
}