summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÉric Gillet2017-11-27 11:27:12 +0100
committerÉric Gillet2017-11-27 11:29:19 +0100
commite6dda84c2f3248213ff844f0a7f0438a078c35a3 (patch)
tree5b38bf0e55297c4ca11ea2c814b98f6df3e0e370 /PKGBUILD
downloadaur-e6dda84c2f3248213ff844f0a7f0438a078c35a3.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..80ea9d3a504d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Éric Gillet <eric+aur@linuxw.info>
+pkgname=jungle-git
+pkgver=1.1.11
+pkgrel=1
+pkgdesc="AWS operations by cli should be simpler"
+arch=('any')
+url="AWS operations by cli should be simpler"
+license=('MIT')
+depends=('python')
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=(!emptydirs)
+source=('git+https://github.com/achiku/jungle.git')
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/jungle"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: