summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Roest2020-02-14 13:45:55 +0100
committerVictor Roest2020-02-14 13:45:55 +0100
commit0f3b393c18648eaae6a232c9c41baf43c5cab040 (patch)
tree528cfa7d35a7202a48478ba11a4da3b3b0a3f836 /PKGBUILD
parentbc472826b53d7139802b69a40a40033bf732f4aa (diff)
downloadaur-0f3b393c18648eaae6a232c9c41baf43c5cab040.tar.gz
v0.15.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15c613694e87..b37b9c2455fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Victor <victor@xirion.net>
pkgname=k9s-bin
-pkgver=0.14.1
+pkgver=0.15.1
pkgrel=1
pkgdesc='Kubernetes CLI To Manage Your Clusters In Style!'
arch=('x86_64')
@@ -8,10 +8,10 @@ url='https://github.com/derailed/k9s'
license=('Apache')
provides=('k9s')
conflicts=('k9s')
-source=("https://github.com/derailed/k9s/releases/download/v${pkgver}/k9s_Linux_x86_64.tar.gz")
-sha256sums=('f7d3facd25e46aaf6b2e44260e1f1486477f6ad952b9d3950e325392a22ab62b')
+_k9s_file=k9s-$pkgver.tar.gz
+source=($_k9s_file::"https://github.com/derailed/k9s/releases/download/v${pkgver}/k9s_Linux_x86_64.tar.gz")
+sha256sums=('516798e11bf5f2e54a2a009813781e12e749467ba7a922d74b9d946806ef8083')
package() {
- mkdir -p "${pkgdir}/usr/bin"
- install -D -m755 "${srcdir}/k9s" "${pkgdir}/usr/bin/k9s"
+ install -Dm 755 "${srcdir}/k9s" "${pkgdir}/usr/bin/k9s"
}