summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoão Figueiredo2021-05-30 18:39:58 +0100
committerJoão Figueiredo2021-05-30 18:39:58 +0100
commitc0fcf8ac38bd254882566a70f7216020c7a8d752 (patch)
tree0eee6fbf79aa2fb80b770dbf6bfe8e95e08fb916 /PKGBUILD
parent213eb8d5342b069f0766619b66fef1d30b34ee31 (diff)
downloadaur-c0fcf8ac38bd254882566a70f7216020c7a8d752.tar.gz
Initial automated PKGBUILD update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b00d317ab74b..e3f1ae57256e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Merged with official ABS kactivities PKGBUILD by João, 2021/02/01 (all respective contributors apply herein)
-# Maintainer: João Figueiredo <jf.mundox@gmail.com>
+# Maintainer: João Figueiredo & chaotic-aur <islandc0der@chaotic.cx>
# Contributor: Felix Golatofski <contact@xdfr.de>
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=kactivities-git
-pkgver=5.79.0_r1320.g89a7262
+pkgver=5.83.0_r1347.g3a68484
pkgrel=1
arch=($CARCH)
pkgdesc="Core components for the KDE's Activities"
url='https://community.kde.org/Frameworks'
license=(LGPL)
depends=(kcoreaddons-git kconfig-git kwindowsystem-git)
-makedepends=(git extra-cmake-modules-git boost doxygen qt5-tools qt5-doc qt5-declarative)
+makedepends=(git extra-cmake-modules-git boost doxygen qt5-tools qt5-declarative)
conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
optdepends=('qt5-declarative: QML bindings')
@@ -21,7 +21,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- _ver="$(grep -m1 "set(KF5\?_VERSION" CMakeLists.txt | cut -d '"' -f2 | tr - .)"
+ _ver="$(grep -m1 'set(KF5\?_VERSION' CMakeLists.txt | cut -d '"' -f2 | tr - .)"
echo "${_ver}_r$(git rev-list --count HEAD).g$(git rev-parse --short HEAD)"
}