summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGoReleaser2021-06-09 07:00:36 +0000
committerGoReleaser2021-06-09 07:00:36 +0000
commitab449e07d3e9455b565d26867773c55a42ad08c0 (patch)
tree1d142733d7fd7d2a61cf2fd1d2dbf2b82159a537 /PKGBUILD
parente1d2baaf41dc7b474cb058f86a115715ef3d1e30 (diff)
downloadaur-ab449e07d3e9455b565d26867773c55a42ad08c0.tar.gz
Updated to version v1.17.2 release 1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6af2c7369bea..d26485b6b4a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dirk Wilden <dirk.wilden@device-insight.com>
pkgname=kafkactl
-pkgver=1.17.1
+pkgver=1.17.2
pkgrel=1
pkgdesc="Command Line Tool for managing Apache Kafka"
url="https://github.com/deviceinsight/kafkactl/"
@@ -16,13 +16,13 @@ source=(
"${pkgname}-${pkgver}.tar.gz::https://github.com/deviceinsight/kafkactl/archive/v${pkgver}.tar.gz"
)
sha256sums=(
- 701a37e5c47a2d0b9f5b45e2f516fc801623e7dd1aab3a657751278ccdabdf7e
+ f252850a5026b90a349705feb3e507ac10223ae161d2bbd478fb44ab9b12d88e
)
build() {
cd "${pkgname}-${pkgver}"
export CGO_LDFLAGS="$LDFLAGS"
- go build -ldflags "-linkmode=external -X github.com/deviceinsight/kafkactl/cmd.Version=${pkgver}" -o ${pkgname} .
+ go build -ldflags "-linkmode=external -X github.com/deviceinsight/kafkactl/cmd.Version=v${pkgver}" -o ${pkgname} .
}
check() {