summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLennard Hofmann2022-07-22 18:59:59 +0200
committerLennard Hofmann2022-07-22 18:59:59 +0200
commit1c4fa94f59eb0201a1027dd9362c24b7ce68ae97 (patch)
tree1d76a6b03a2779b3ce22eff2d394e0d6a014a860 /PKGBUILD
parent729b1be1548fb3ee9e8aecf1e7db3eeae9472e5a (diff)
downloadaur-kak-replace-mode-git.tar.gz
Switch to https://github.com/tomKPZ/replace-mode.kak
https://github.com/alexherbo2/replace-mode.kak was deleted.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8e5f192ad83d..329cabf035cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Lennard Hofmann <lennard dot hofmann at web dot de>
pkgname=kak-replace-mode-git
_reponame=replace-mode.kak
-pkgver=r9.a569d3d
+pkgver=r2.10c5b87
pkgrel=1
pkgdesc='Replace mode for Kakoune'
arch=(any)
-url="https://github.com/alexherbo2/$_reponame"
-license=(Unlicense)
+url="https://github.com/tomKPZ/$_reponame"
+license=(MIT)
depends=(kakoune)
makedepends=(git)
install=$pkgname.install
@@ -23,5 +23,6 @@ pkgver() {
package() {
cd "$srcdir/$_reponame"
install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname" README.md
- install -Dm644 -t "$pkgdir/usr/share/kak/rc/addons" rc/replace-mode.kak
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" LICENSE
+ install -Dm644 -t "$pkgdir/usr/share/kak/rc/addons" replace-mode.kak
}