summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrank LENORMAND2019-01-19 09:42:22 +0300
committerFrank LENORMAND2019-01-19 09:42:22 +0300
commitf34ad781568f20676e6860fa01f664f354c6c17a (patch)
tree53761af306fc272781f416f441d18f165377231a /PKGBUILD
parentdcc6a590a71e71a62e31a7bc54dbbc5b19e390e8 (diff)
downloadaur-f34ad781568f20676e6860fa01f664f354c6c17a.tar.gz
check build package: Pass variables to `make` the idiomatic way
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58d908287f42..b8875544359b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,16 +34,16 @@ pkgver() {
check() {
cd "${srcdir}/${pkgname}/src"
- debug=no make test
+ make debug=no test
}
build() {
cd "${srcdir}/${pkgname}/src"
- debug=no make
+ make debug=no
}
package() {
cd "${srcdir}/${pkgname}/src"
- debug=no make install-strip DESTDIR="${pkgdir}" PREFIX=/usr
+ make debug=no install-strip DESTDIR="${pkgdir}" PREFIX=/usr
install -D ../UNLICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}