summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfunilrys2017-04-10 13:06:29 +0200
committerfunilrys2017-04-10 13:06:29 +0200
commit5ce4e79e1bc644b62c1920128d06a1594ac6955a (patch)
treeeb5b083844925048cc9a06f6f4ae942c2c4e9a45 /PKGBUILD
parente66290eb329073ce8d13bbe234fd9224a95a1185 (diff)
downloadaur-5ce4e79e1bc644b62c1920128d06a1594ac6955a.tar.gz
Fix error with symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac5d6e29e9ed..22637c729e4c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,5 +42,5 @@ package() {
chmod 755 "$pkgdir/usr/share/$pkgname/Kaku" "$pkgdir/usr/share/$pkgname/libnode.so" "$pkgdir/usr/share/$pkgname/libffmpeg.so"
chmod 755 -R "$pkgdir/usr/share/$pkgname/resources/"
- ln -s /usr/bin/kaku $pkgdir/usr/bin/kaku
+ ln -s /usr/share/$pkgname/Kaku $pkgdir/usr/bin/kaku
}