summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNissar Chababy2017-01-28 19:06:19 +0100
committerNissar Chababy2017-01-28 19:06:19 +0100
commit6a52918797191530b994d12bbc5cb6e786eabff1 (patch)
treea85923fbcb6023b9060f046a43e5f1792d2d054e /PKGBUILD
parent466a41daea38ad2cad42ef0d1249430493d3a4d6 (diff)
downloadaur-6a52918797191530b994d12bbc5cb6e786eabff1.tar.gz
Update kaku-bin to v1.8.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 283a7446b3c4..1db731cb7a2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,27 @@
# Maintainer: Nissar Chababy <funilrys at outlook dot com>
pkgname=kaku-bin
-pkgver=1.8.0
+pkgver=1.8.5
pkgrel=2
pkgdesc="The next generation music client."
-# TODO: add 32 bit
+
arch=('x86_64' 'i686')
url="http://kaku.rocks"
license=('MIT')
depends=('gconf' 'gtk2' 'fuse' 'xdg-utils' 'libxtst' 'libxss' 'nss' 'alsa-lib')
optdepends=('xdialog: .desktop file installation dialog'
'zenity: .desktop file installation dialog'
- 'kdebase-kdialog: .desktop file installation dialog'
+ 'kdialog: .desktop file installation dialog'
'libnotify: Desktop notifications')
conflicts=('kaku')
options=(!strip)
+
source=("https://raw.githubusercontent.com/EragonJ/Kaku/master/LICENSE")
source_x86_64=("https://github.com/EragonJ/Kaku/releases/download/$pkgver/Kaku-$pkgver-x86_64.AppImage")
source_i686=("https://github.com/EragonJ/Kaku/releases/download/$pkgver/Kaku-$pkgver-ia32.AppImage")
+
sha512sums=('354016d1de60b330e50f996dcdf61989091b44b28f096f7cb83f83c006cb2d51ef3da94a49d2ba73b71bc294a206a524d38a6b3c0f5bf1cc3ac6048d57624b04')
-sha512sums_x86_64=('e94f5238306e47f06c4093454da41a36ecf69ed8b1bcee576b8cfa4a2ffeadf0e8be3aa1af528df63700d20567038570454bf91104d8428eb5fd81ae82715bb8')
-sha512sums_i686=('1a4d5e122d379a5e59ed8eed1b0e249689d58a4453552ddbaa3296945999a2f529ba3dac1721189fb1437b8b109899239a3164e7ab02b4654750a2fdf8dfcfe9')
+sha512sums_x86_64=('e9112dd111fcfc4d1edc9bc05f21ea3bca1f90d5759498e64a0fc453fd50fa7803f005c50f01e2b640474e497482068d8297cf020d11ce1293dc98dea80d9206')
+sha512sums_i686=('d99a5f2751fd0552e04621eb40067eb90d721a29f7be1c4d037aaff51dafbaa277d92f0e23b9293585498f6f4697f03b8638f27081fd0a34c3472fa4383e5cf0')
if [ $arch == "x86_64" ]
then