summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndre Schneider2023-02-22 23:22:19 +0100
committerAndre Schneider2023-02-22 23:22:19 +0100
commit193f98c869e662574bb2e0179390e4699832342e (patch)
treeb5b8c76f4cd28d29c5e081946c88489ebd75e417 /PKGBUILD
parentb780cb21ea545117f1221617263bc4525d022db4 (diff)
downloadaur-193f98c869e662574bb2e0179390e4699832342e.tar.gz
Changes source file name for less problems with cached file under paru
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca9b85d37c84..91ec4b5cd5a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kalker-bin
_pkgname=kalker
pkgver=2.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="Kalker/kalk is a calculator with math syntax that supports user-defined variables and functions, complex numbers, and estimation of derivatives and integrals"
arch=('x86_64')
url="https://kalker.xyz/"
@@ -11,10 +11,10 @@ license=('MIT')
provides=('kalker')
conflicts=('kalker' 'kalker-git')
options=(!strip)
-source=("$_pkgname::https://github.com/PaddiM8/kalker/releases/download/v$pkgver/$_pkgname-linux")
+source=("$_pkgname-$pkgver::https://github.com/PaddiM8/kalker/releases/download/v$pkgver/$_pkgname-linux")
sha256sums=('a51a7c63d60bf48e314cc20a49d056918a9d84c9a528386c382ffb42d01341f8')
package() {
# Install binary and launch script
- install -Dm755 -t "$pkgdir/usr/bin" "$srcdir/$_pkgname"
+ install -Dm755 -T "$srcdir/$_pkgname-$pkgver" "$pkgdir/usr/bin/$_pkgname"
}