summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2020-09-12 00:31:11 +0200
committerMichel Zou2020-09-12 00:31:11 +0200
commitfcea6f35ebff762ed0627fe1a3136466065e6a5a (patch)
tree300b4d0ad78b7c82630609134998b603a10b8cdb /PKGBUILD
parent0fce0eaf43a06010937b1796f7dfc600b181ae86 (diff)
downloadaur-fcea6f35ebff762ed0627fe1a3136466065e6a5a.tar.gz
0.7.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5920d20b0fc2..fe301547a5bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
pkgname=kalliope
-pkgver=0.6.1
+pkgver=0.7.0
pkgrel=1
arch=('x86_64')
pkgdesc="Modular always-on voice controlled personal assistant designed for home automation"
makedepends=('python-snowboy')
-depends=(portaudio python-markupsafe python-pyaudio python-pythondialog python-jinja python-cffi python-flask-restful python-ipaddress python-apscheduler python-flask-testing python-httpretty python-requests svox-pico-bin mplayer python-feedparser python-mock python-transitions python-gitpython python-pyalsaaudio python-soundfile python-sounddevice python-sox python-voicerss-tts python-paho-mqtt python-ansible python-cachingutil python-pip cblas python-gevent python-sox python-speechrecognition python-configurationutil python-stateutil python-ruamel-yaml python-logging-tree python-classutils python-uiutil python-tableutil python-conversionutil python-openpyxl python-flask-cors python-gtts python-pyasn1 python-werkzeug)
+depends=(portaudio python-markupsafe python-pyaudio python-pythondialog python-jinja python-cffi python-flask-restful python-ipaddress python-apscheduler python-flask-testing python-httpretty python-requests svox-pico-bin mplayer python-feedparser python-mock python-transitions python-gitpython python-pyalsaaudio python-soundfile python-sounddevice python-sox python-voicerss-tts python-paho-mqtt python-ansible python-cachingutil python-pip cblas python-gevent python-sox python-speechrecognition python-configurationutil python-stateutil python-ruamel-yaml python-logging-tree python-classutils python-uiutil python-tableutil python-conversionutil python-openpyxl python-flask-cors python-gtts python-pyasn1 python-werkzeug python-gevent)
license=('MIT')
url="https://github.com/kalliope-project/kalliope"
source=("https://github.com/kalliope-project/kalliope/archive/v${pkgver}.tar.gz")
-sha256sums=('fbcbb3d909418acc2841f17eb5af83de3591466616403d37ebf1007a4c0dbbf1')
+sha256sums=('0f711e0acbc4ff3f9e80c3d9b2bb72beed7fa7766773189128f969315357797f')
prepare()
{
cd "$srcdir/kalliope-${pkgver}"
sed -i "s|Werkzeug==0.16.1|Werkzeug|g" setup.py
+ sed -i "s|gevent==1.4.0|gevent|g" setup.py
}