summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRhinoceros2016-02-02 09:39:22 +1100
committerRhinoceros2016-02-02 09:39:22 +1100
commit813651c71087d43a6a543c9d93c711f18d8f321f (patch)
treea326f4bfd020478c960b55fc82ff0d0f643dd629 /PKGBUILD
parent2da04a4a1f74002deacb57df37220abe036f3142 (diff)
downloadaur-813651c71087d43a6a543c9d93c711f18d8f321f.tar.gz
Upgrade to 4.0.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05ea8d1dfe8e..64e4f9837537 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=kalu-kde
_pkgname_orig=kalu
-pkgver=3.0.0
+pkgver=4.0.0
pkgrel=1
pkgdesc="Upgrade notifier w/ AUR support, watched (AUR) packages, news; supports autohide in KDE's panel"
arch=('i686' 'x86_64')
url="http://jjacky.com/kalu"
license=('GPL3+')
-depends=('dbus' 'polkit' 'gtk3' 'pacman>=4.2' 'pacman<4.3' 'curl' 'libnotify'
+depends=('dbus' 'polkit' 'gtk3' 'pacman>=5.0' 'pacman<5.1' 'curl' 'libnotify'
'notification-daemon' 'statusnotifier')
makedepends=('perl' 'groff')
source=(http://jjacky.com/$_pkgname_orig/$_pkgname_orig-$pkgver.tar.gz)
install=kalu.install
-sha1sums=('26ef0abb23d4590c3b851d6f61f4063e84e181f3')
+sha1sums=('e2371f96c4df528564e8da96350ac832ac331e95')
provides=($_pkgname_orig)
conflicts=($_pkgname_orig)
@@ -27,8 +27,8 @@ build() {
package() {
cd "$srcdir/$_pkgname_orig-$pkgver"
make DESTDIR="$pkgdir/" install
- chmod 700 "$pkgdir/usr/share/polkit-1/rules.d"
- chown 102 "$pkgdir/usr/share/polkit-1/rules.d"
+ chmod 750 "$pkgdir/usr/share/polkit-1/rules.d"
+ chown 0:102 "$pkgdir/usr/share/polkit-1/rules.d"
}
# vim:set ts=2 sw=2 et: