summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbeelzy2022-10-14 19:27:42 +0200
committerbeelzy2022-10-14 19:27:42 +0200
commit2b3eb0fe9d2ee2e7ef03bac2b4f7adadb7379040 (patch)
tree57498b9d546dbf50a7b79557bb2df1965086a0c1 /PKGBUILD
parenta45f80c1e1c6c64a5978f061e940a9af5a850751 (diff)
downloadaur-2b3eb0fe9d2ee2e7ef03bac2b4f7adadb7379040.tar.gz
support aarch64
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d192fd172b7..03f3750654e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=kame-tools-git
pkgver=5ae1ae1
pkgrel=1
pkgdesc="A tool for bundling 3DS theme files"
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'aarch64')
url="https://gitlab.com/beelzy/kame-tools"
license=('MIT')
makedepends=('git' 'zip')
@@ -26,6 +26,8 @@ prepare() {
git submodule init
git config submodule.buildtools.url "$srcdir/buildtools"
git submodule update
+ cd buildtools
+ git apply ../aarch64.patch
}
build() {