summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgithub-actions[bot]2024-06-13 00:25:22 +0000
committergithub-actions[bot]2024-06-13 00:25:22 +0000
commitd6691672cad079ff937b723699caf71b490a1a08 (patch)
tree766679c40902455086ff2af6880b47efb7f20406 /PKGBUILD
parent651c4bf2d81c004f403eb35b6e84cdc4f1bd4859 (diff)
downloadaur-d6691672cad079ff937b723699caf71b490a1a08.tar.gz
Automatic update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8732df1e07b..6c4efeff00af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=kapp
-pkgver=0.62.0
+pkgver=0.62.1
pkgrel=1
pkgdesc='kapp is a simple deployment tool focused on the concept of "Kubernetes application" — a set of resources with the same label'
url='https://carvel.dev/kapp'
@@ -16,7 +16,7 @@ license=(apache-2.0)
install=''
makedepends=(bash go)
provides=(kapp)
-source=(kapp-0.62.0::https://github.com/carvel-dev/kapp/archive/v0.62.0.tar.gz)
+source=(kapp-0.62.1::https://github.com/carvel-dev/kapp/archive/v0.62.1.tar.gz)
build ()
{
set -eo pipefail;
@@ -42,4 +42,4 @@ package ()
./$BIN completion fish | install -Dm644 /dev/stdin "$pkgdir/usr/share/fish/vendor_completions.d/$BIN.fish";
./$BIN completion zsh | install -Dm644 /dev/stdin "$pkgdir/usr/share/zsh/site-functions/_$BIN"
}
-sha256sums=('149d393b9a7291b16af7c108f39462d285f7053af236169fb6f8fdf8cd99459b')
+sha256sums=('e505a3d2deff84c1d9c61f266fe35de2745e76d1b0cecf84691c4fe5bf5df767')