summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederic Bezies2016-01-06 22:16:18 +0100
committerFrederic Bezies2016-01-06 22:16:18 +0100
commit8e9feb7882f9e52014c6de9496f0f1b6208df480 (patch)
tree65e458a94fa4444a241984f4736836f38225f449 /PKGBUILD
parentca5e02361b00091ef43483c61c60a55251359c97 (diff)
downloadaur-8e9feb7882f9e52014c6de9496f0f1b6208df480.tar.gz
Adding bugfix for bug #1500083
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4af56c632ece..c285121cda2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=kazam
pkgver=1.4.5
-pkgrel=3
+pkgrel=4
pkgdesc="A screencasting program with design in mind"
arch=('any')
url="https://launchpad.net/kazam"
@@ -13,13 +13,16 @@ optdepends=('libkeybinder3: hotkeys support' 'libappindicator3: indicator on Uni
conflicts=('kazam-bzr' 'kazam-stable-bzr')
install=kazam.install
source=("https://launchpad.net/${pkgname}/stable/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz"
- 'version.patch')
+ 'version.patch'
+ 'configparser_api_changes.patch')
md5sums=('522ac80fef7123875271b30298ed6877'
- '847ae2478ae5e35f6e1af49aa9fb3fa9')
+ '847ae2478ae5e35f6e1af49aa9fb3fa9'
+ '8e751e821558c989ac02ef687a7b7339')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
patch -p1 < "${srcdir}/version.patch"
+ patch -p1 < "${srcdir}/configparser_api_changes.patch"
}
package() {
@@ -28,3 +31,4 @@ package() {
}
+