summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-12-12 15:00:14 +0300
committerorhun2020-12-12 15:00:14 +0300
commite915082ae7c2c0d901320182e46cad4320dd7952 (patch)
treea5615b7bb6ac49f8ec1b9d1d152a6b61241af143 /PKGBUILD
parentb28e602bd66430ff27d469ea809eedc2116c25fa (diff)
downloadaur-e915082ae7c2c0d901320182e46cad4320dd7952.tar.gz
upgpkg: kbs2-git 0.2.4.r1.gd9fb0ac-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9be5c3690a4b..2204a9b83853 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# https://github.com/orhun/pkgbuilds
pkgname=kbs2-git
-pkgver=0.2.2.r4.g408fb12
+pkgver=0.2.4.r1.gd9fb0ac
pkgrel=1
pkgdesc="A secret manager backed by age (git)"
arch=('x86_64')
@@ -35,7 +35,7 @@ package() {
install -Dm 755 "target/release/${pkgname%-git}" -t "${pkgdir}/usr/bin"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
- "${pkgname%-git}" --completions bash | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/bash-completion/completions/${pkgname%-git}"
- "${pkgname%-git}" --completions fish | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/fish/completions/${pkgname%-git}.fish"
- "${pkgname%-git}" --completions zsh | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/zsh/site-functions/_${pkgname%-git}"
+ "target/release/${pkgname%-git}" --completions bash | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/bash-completion/completions/${pkgname%-git}"
+ "target/release/${pkgname%-git}" --completions fish | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/fish/completions/${pkgname%-git}.fish"
+ "target/release/${pkgname%-git}" --completions zsh | install -Dm 644 /dev/stdin "${pkgdir}/usr/share/zsh/site-functions/_${pkgname%-git}"
}