summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoão Figueiredo2021-05-30 18:42:54 +0100
committerJoão Figueiredo2021-05-30 18:42:54 +0100
commit2b0ff12df2321529b72ca0104925ebc6e28741f9 (patch)
tree5962136b8eb83fc77a8512197756182e66e48c8f /PKGBUILD
parentb7d8610b7e7e1e90aef80384b8e9a34f64607c98 (diff)
downloadaur-2b0ff12df2321529b72ca0104925ebc6e28741f9.tar.gz
Initial automated PKGBUILD update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e75a35fb366..c4c4f2aa6c4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Merged with official ABS kdbusaddons PKGBUILD by João, 2021/02/01 (all respective contributors apply herein)
-# Maintainer: João Figueiredo <jf.mundox@gmail.com>
+# Maintainer: João Figueiredo & chaotic-aur <islandc0der@chaotic.cx>
# Contributor: Antonio Rojas <arojas@archlinux.org>
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=kdbusaddons-git
-pkgver=5.79.0_r338.g532309d
-pkgrel=2
+pkgver=5.83.0_r362.g5cc8df6
+pkgrel=1
pkgdesc='Addons to QtDBus'
arch=($CARCH)
url='https://community.kde.org/Frameworks'
license=(LGPL)
depends=(qt5-x11extras)
-makedepends=(git extra-cmake-modules-git qt5-tools clang python-pyqt5 doxygen sip)
+makedepends=(git extra-cmake-modules-git qt5-tools clang python-pyqt5 doxygen sip4)
conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
optdepends=('python-pyqt5: for the Python bindings')
@@ -21,7 +21,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- _ver="$(grep -m1 "set(KF5\?_VERSION" CMakeLists.txt | cut -d '"' -f2 | tr - .)"
+ _ver="$(grep -m1 'set(KF5\?_VERSION' CMakeLists.txt | cut -d '"' -f2 | tr - .)"
echo "${_ver}_r$(git rev-list --count HEAD).g$(git rev-parse --short HEAD)"
}