summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFadeMind2015-06-08 18:59:09 +0200
committerFadeMind2015-06-08 18:59:09 +0200
commit6627ecc37182def4d7f849656b25582c85de5bd8 (patch)
treed29c2cc0ff3756ab6907a25b40492e3fd505acd5 /PKGBUILD
downloadaur-6627ecc37182def4d7f849656b25582c85de5bd8.tar.gz
1.2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c73456233881
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: FadeMind <fademind@gmail.com>
+
+pkgname=kdeartwork-aurorae-freeze
+pkgver=1.2
+pkgrel=1
+pkgdesc="Window decoration for Aurorae, based on Breeze and Dynamo."
+arch=('any')
+url="http://kde-look.org/content/show.php/Freeze?content=168737"
+license=('GPL')
+depends=('kdebase-workspace')
+source=("${pkgname}-${pkgver}.tar.gz::http://kde-look.org/CONTENT/content-files/168737-Freeze-${pkgver}.tar.gz")
+sha256sums=('7f70bdf61440d19a1f62317bb13b73cc375742a94c8a628afae3a1ba893b2790')
+
+package() {
+ cd "${srcdir}"
+ find * -type f -exec install -Dm 644 '{}' "${pkgdir}/usr/share/apps/aurorae/themes/{}" \;
+ find ${pkgdir}/usr -type f -exec chmod 644 {} \;
+ find ${pkgdir}/usr -type d -exec chmod 755 {} \;
+}