summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichal Wojdyla2021-12-11 01:17:25 +0100
committerMichal Wojdyla2021-12-11 01:17:25 +0100
commit90e51949afee01458bc12e79a30bd35f7187fc8f (patch)
tree1f9887714c7d5f515633fe2d3e1a70e37dc97129 /PKGBUILD
parent590a19e4bae3f3b41373df2fa22d469d8fd6cd24 (diff)
downloadaur-kdevelop-php-git.tar.gz
switch back to master branch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5eed3d83952f..09e266647d05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Felix Mauch <felix_mauch@web.de>
pkgname=kdevelop-php-git
-pkgver=v5.6.2.r3.gc967ed0
+pkgver=5.6.1.r26.g874c0bc
pkgrel=1
pkgdesc="PHP language and documentation plugin for KDevelop"
arch=(x86_64)
@@ -10,14 +10,14 @@ url="http://www.kdevelop.org/"
license=(GPL)
depends=(kdevelop)
makedepends=(extra-cmake-modules kdoctools kdevelop-pg-qt git)
-source=("git+https://invent.kde.org/kdevelop/kdev-php.git#branch=5.6") # currently master branch fails
+source=("git+https://invent.kde.org/kdevelop/kdev-php.git")
provides=(kdevelop-php)
conflicts=(kdevelop-php)
sha256sums=('SKIP')
pkgver() {
cd kdev-php
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {