summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302015-06-17 15:45:57 +0200
committerM0Rf302015-06-17 15:45:57 +0200
commitfaf1ce0957ee950ef8d03c67c558172b874c65a0 (patch)
tree3d4f66351a126a42e515198a8529ac8ca51979b9 /PKGBUILD
downloadaur-faf1ce0957ee950ef8d03c67c558172b874c65a0.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1ee54e61fb77
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: M0Rf30
+
+pkgname=kdm-plugin-pam-face-authentication
+pkgver=0.2
+pkgrel=1
+pkgdesc="PAM face auth - KDM plugin"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/pam-face-authentication"
+license=('GPL')
+depends=('kdebase-workspace' 'pam-face-authentication')
+makedepends=('cmake' 'automoc4')
+source=(http://pam-face-authentication.googlecode.com/files/$pkgname-$pkgver.tar.gz)
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ cmake -D CMAKE_INSTALL_PREFIX=/usr/ .
+ make
+}
+
+package(){
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+
+md5sums=('3174cb6915d8f08c02bd6858d9164779')