summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLopo2015-06-17 20:07:54 +0200
committerLopo2015-06-17 20:07:54 +0200
commit0ac3cd21c864e73c62b16cb27ebdf76d8bd6ca9a (patch)
treec99098b58af3afdc5e644baad45e329e5bcc1c82 /PKGBUILD
downloadaur-kdm-theme-blue-arch-login.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5bdb9a2fcbdd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+#Contributor Pavol Hluchy (Lopo) <lopo@losys.eu>
+
+pkgname=kdm-theme-blue-arch-login
+pkgver=1.0
+pkgrel=1
+pkgdesc='Modified from Big6 & Somatic Elegant themes'
+arch=(any)
+url='http://opendesktop.org/content/show.php?content=152568'
+license=('GPL')
+md5sums=('a03f8d1d7bbad931b0d93e5acad6a8a8')
+source=(http://opendesktop.org/CONTENT/content-files/152568-BlueArchLogin.tar.gz)
+
+build()
+{
+ mkdir -p $pkgdir/usr/share/apps/kdm/themes
+ mv "$srcdir/Blue Arch Login" $pkgdir/usr/share/apps/kdm/themes
+}
+