summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTilman Blumenbach2017-10-15 02:48:18 +0200
committerTilman Blumenbach2017-10-15 02:48:18 +0200
commit95dde72c4c7d3c4fe14eb196e4e46beab54ad823 (patch)
tree11d34f6c99accd4bd926b83cbaa8ccff46ffb541 /PKGBUILD
parentd68b4589a0acc54443066ce33fa735d849fbde51 (diff)
downloadaur-95dde72c4c7d3c4fe14eb196e4e46beab54ad823.tar.gz
Include version in source filename to make upgrades easier.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b412af91bce..e2253561ee23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,19 +9,19 @@ pkgname=keepass-plugin-rpc
epoch=1
pkgver=1.7.3
_git_tag=1.7.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="RPC plugin for Keepass (used by the KeeFox addon for Firefox)"
arch=(any)
url="https://github.com/kee-org/keepassrpc"
license=('GPL')
depends=(keepass)
install="${pkgname}.install"
-source=("https://github.com/kee-org/keepassrpc/releases/download/v${_git_tag}/KeePassRPC.plgx")
+source=("KeePassRPC-${pkgver}.plgx::https://github.com/kee-org/keepassrpc/releases/download/v${_git_tag}/KeePassRPC.plgx")
package() {
cd "$srcdir"
- install -m 644 -D KeePassRPC.plgx "${pkgdir}/usr/share/keepass/plugins/KeePassRPC.plgx"
+ install -m 644 -D "KeePassRPC-${pkgver}.plgx" "${pkgdir}/usr/share/keepass/plugins/KeePassRPC.plgx"
}
sha384sums=('a08e6c433a220ff9ee221dabacd3459f0f14d3911c200e311ba048209d328ca7b81581f6d95a750aa45508bd39bc96c3')