summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSplitfire2015-06-14 16:30:18 +0600
committerSplitfire2015-06-14 16:30:18 +0600
commit6f087e340402cf943d583f9d0d3169cf45fdd8a5 (patch)
treebf6b1f12613bcbc14d26cb325d5f9b126c24c940 /PKGBUILD
downloadaur-6f087e340402cf943d583f9d0d3169cf45fdd8a5.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0e621efee8a0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Vladislav Vishnyakov <split7fire {at} yandex {dot} ru>
+
+pkgname=keepass-ru
+pkgver=2.29
+pkgrel=3
+pkgdesc="Russian locale for KeePass"
+license=('GPL2')
+depends=("keepass>=${pkgver}")
+makedepends=("unzip")
+url="http://keepass.info/translations.html"
+source=(http://downloads.sourceforge.net/keepass/KeePass-${pkgver}-Russian.zip)
+arch=(any)
+md5sums=('d918572cc34ea670c8386b4fb972d64a')
+
+package(){
+ cd ${srcdir}
+
+ install -d "${pkgdir}"/usr/share/keepass
+ install -Dm 644 ${srcdir}/*.lngx "${pkgdir}"/usr/share/keepass/
+}