summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Pinedo2017-07-05 18:32:20 +0200
committerChristian Pinedo2017-07-05 18:36:08 +0200
commit7af69a278e63a28ff596cdcc2c297aea424f98e1 (patch)
treecd0ae0aa0537fffadd4d344dd98a033082f70409 /PKGBUILD
downloadaur-7af69a278e63a28ff596cdcc2c297aea424f98e1.tar.gz
Initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ff5a61c91d27
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Christian Pinedo <chr.pinedo@gmail.com>
+pkgname=keepassxc-wordlist-eyeware
+pkgver=1.0
+pkgrel=1
+pkgdesc="'The Lord of the Rings'-based diceware wordlist for keepassxc"
+arch=('any')
+url="https://github.com/nightsense/eyeware"
+license=('GPL')
+depends=('keepassxc>=2.2.0')
+source=("https://raw.githubusercontent.com/nightsense/eyeware/$pkgver/eyeware8k")
+sha256sums=("a264c135bcb5b13792ea516dc93f43cb1cf364ea38167f0ef5d79a75471b5da3")
+
+package() {
+ install -Dm644 $srcdir/eyeware8k \
+ $pkgdir/usr/share/keepassxc/wordlists/eyeware.wordlist
+}