summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Rivera2016-12-08 12:19:58 -0600
committerCarlos Rivera2016-12-08 12:19:58 -0600
commit5011e2eaaaec0e7c3f8c127db4764737d8b9a201 (patch)
tree03f30b2f5cfe845e5108bfba1cd005f6c22dd326 /PKGBUILD
parentc81ebc46717becc5c742a0e60ba4ac6e7d6eef73 (diff)
downloadaur-5011e2eaaaec0e7c3f8c127db4764737d8b9a201.tar.gz
Update version 3.0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 12 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8996a49a3481..96abe34f4e46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
#Mantainer: Carlos Rivera (Comanshark) <comanshark at openmailbox dot org>
#Autor: Jose Manuel Diez Botella (dibosa) <dibosa at users dot sourceforge dot net>
pkgname=keme
-pkgver=3.0.2.3
+pkgver=3.0.3.0
pkgrel=1
pkgdesc="Open source accounting application"
arch=('i686' 'x86_64')
-url="http://keme.sourceforge.net/"
+url="http://keme.sourceforge.net"
license=('GPL')
depends=('qt5-base' 'texlive-core' 'texlive-latexextra' 'sqlite')
optdepends=('postgresql: for PostgreSQL Database' 'mysql: for MySQL Database' 'kdegraphics-okular: for document viewer' 'kile: for Tex/Latex frontend')
-source=("$pkgname-$pkgver.tar.gz"::"http://sourceforge.net/projects/$pkgname/files/KEME-Contabilidad/${pkgver}/$pkgname-$pkgver.tar.gz/download"
- "keme.install"
- "desktop.patch")
-md5sums=('8f1aab2c7b9abdeae97a0d77760d2911'
- '5edc6b36dfb458f7546603faef67b01a'
- 'fae9794370e771dd03e94ec084b5ce98')
+source=("$pkgname-$pkgver.tar.gz"::"http://sourceforge.net/projects/$pkgname/files/KEME-Contabilidad/${pkgver}/${pkgname}5-$pkgver.tar.gz/download"
+ "keme.install"
+ "desktop.patch")
+md5sums=('5c92c1701739eb6dba7b5da964440531'
+ '5edc6b36dfb458f7546603faef67b01a'
+ 'fae9794370e771dd03e94ec084b5ce98')
install=keme.install
prepare() {
@@ -29,8 +29,8 @@ qmake-qt5 keme5.pro
make || return 1
qmake-qt5 facture.pro
make || return 1
-} ## Compilation of accounting software and its billing module.
-
+## Compilation of accounting software and its billing module.
+}
package() {
install -Dm755 "${pkgname}5/keme5" "$pkgdir/usr/bin/keme5"
install -Dm755 "${pkgname}5/facture" "$pkgdir/usr/bin/factur"
@@ -38,4 +38,5 @@ install -Dm644 "${pkgname}5/applications/KEME-Contabilidad.desktop" "$pkgdir/usr
install -Dm644 "${pkgname}5/applications/KEME-Factur.desktop" "$pkgdir/usr/share/applications/KEME-Factur.desktop"
install -Dm644 "${pkgname}5/pixmaps/keme.xpm" "$pkgdir/usr/share/pixmaps/keme.xpm"
install -Dm644 "${pkgname}5/pixmaps/factur.xpm" "$pkgdir/usr/share/pixmaps/factur.xpm"
-} ##Installing applications, launchers and icons.
+## Installing applications, launchers and icons.
+}