summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-09-14 01:26:19 +0300
committerorhun2020-09-14 01:26:19 +0300
commit3049ffc66a108b334640ea626106dc480d6912b8 (patch)
treea3e84369aa040e9421a9006e90664f086f68fae1 /PKGBUILD
parent34946d19849dc5dbbb0951dbf856331fe74e642a (diff)
downloadaur-3049ffc66a108b334640ea626106dc480d6912b8.tar.gz
upgpkg: kermit-git 3.0.r1.g02fb19d-1
Update makedepends and install README.md
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a72bcdcaa283..e0fa1003ae45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('any')
url="https://github.com/orhun/kermit"
license=('GPL3')
depends=('gtk3>=3.18.9' 'vte3>=0.42.5')
-makedepends=('cmake')
+makedepends=('git' 'cmake')
conflicts=("${pkgname%-git}")
source=('git://github.com/orhun/kermit.git')
sha256sums=('SKIP')
@@ -29,4 +29,5 @@ build() {
package() {
cd "${pkgname%-git}/build"
make DESTDIR="$pkgdir" install
+ install -Dm 644 "../README.md" -t "$pkgdir/usr/share/doc/${pkgname%-git}"
}