summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosef Vybíhal2021-09-23 21:06:47 +0200
committerJosef Vybíhal2021-09-23 21:06:47 +0200
commit72fdf1f564b8b51265123b39552e46d51515a4de (patch)
treec842a8fe296d0fcf97aa74c31805416e731eb598 /PKGBUILD
parent5dff7ffe2c988af620645ffa3c3a0319993d82a5 (diff)
downloadaur-72fdf1f564b8b51265123b39552e46d51515a4de.tar.gz
master branch is 5.5.0 now, but tag still 5.4.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b87a867c079b..2447f5d4ed0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
# If you think this package is shit, contact me with patch
pkgname=keystore-explorer-git
-pkgver=v5.4.4+159+g3899c7be
+pkgver=v5.4.4+169+g667c3c84
pkgrel=1
pkgdesc="KeyStore Explorer is a free GUI replacement for the Java command-line utilities keytool and jarsigner."
_pkgname=keystore-explorer
_short_pkgname=kse
-_short_pkgver=5.4.4
+_short_pkgver=5.5.0
arch=('any')
url="https://keystore-explorer.org/"
license=('GPLv3')
@@ -57,15 +57,15 @@ package() {
install -D -m644 lib/*.jar "${pkgdir}/opt/${_pkgname}/lib"
# copy some reading material
- install -D -m644 ${srcdir}/${_pkgname}/${_short_pkgname}/res/readmes/readme.txt "${pkgdir}/opt/${_pkgname}"
- install -D -m644 ${srcdir}/${_pkgname}/${_short_pkgname}/res/licenses/license-*.txt "${pkgdir}/opt/${_pkgname}/licenses"
+ install -D -m644 ${srcdir}/${_pkgname}/${_short_pkgname}/res/readme.txt "${pkgdir}/opt/${_pkgname}"
+ install -D -m644 ${srcdir}/${_pkgname}/${_short_pkgname}/licenses/*.txt "${pkgdir}/opt/${_pkgname}/licenses"
# install desktop file to system
install -D -m644 ${srcdir}/${_pkgname}/${_short_pkgname}/res/kse.desktop ${pkgdir}/usr/share/applications/kse.desktop
# generate icons
for i in 16 32 48 128 256 512; do
- install -Dm644 ${srcdir}/${_pkgname}/${_short_pkgname}/res/icons/kse_${i}.png \
+ install -Dm644 ${srcdir}/${_pkgname}/${_short_pkgname}/icons/kse_${i}.png \
${pkgdir}/usr/share/icons/hicolor/${i}x${i}/apps/kse.png
done