summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzoe2015-06-26 14:02:53 +0200
committerzoe2015-06-26 14:02:53 +0200
commit1606af7b1523bdc9c3a99852a1641235691bac01 (patch)
tree9eb262870ff52fcc7c0ea4eaa07b9a9c937a1dc9 /PKGBUILD
parentd77afe5e2c8d4669d55f9b9f9e04db97e91d08bd (diff)
downloadaur-1606af7b1523bdc9c3a99852a1641235691bac01.tar.gz
Update to 0.7.5-6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 019acba1d983..b00e50b4c451 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,9 @@ build() {
sed -i '/doc/d' CMakeLists.txt
# Compile code with -fPIC (build code with Position Independent Code)
- sed -i '/-DQT_STRICT_ITERATORS/ a ADD_DEFINITIONS(-fPIC)' CMakeLists.txt
+ #sed -i '/-DQT_STRICT_ITERATORS/ a ADD_DEFINITIONS(-fPIC)' CMakeLists.txt
+ sed -i '/CMAKE_MINIMUM_REQUIRED/ a SET(CMAKE_CXX_FLAGS "-fPIC")' CMakeLists.txt
+
#sed -i 's/OPTION(STATIC_DRUMSTICK "Build drumstick static library" OFF)/OPTION(STATIC_DRUMSTICK "Build drumstick static library" ON)/' CMakeLists.txt